Infrastructure Alert Delays
Incident Report for New Relic
Resolved
Between 21:37 UTC February 19th and 06:22 UTC February 20th, some customers may have experienced an issue with Infrastructure UI and Infrastructure alerts. Notifications from New Relic may have been delayed during this time. We encourage customers to check the status of their applications and infrastructure.

Impacted customers can expect no lasting impact as a result of this issue.
Posted 30 days ago. Feb 19, 2019 - 22:23 PST
Update
Our engineers are continuing to work towards a resolution for this issue. Some customers may be experiencing an issue with Infrastructure alerts. Please continue to monitor this page for updates. Infrastructure notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 30 days ago. Feb 19, 2019 - 20:39 PST
Identified
We are continuing to investigate this issue. Some customers may be experiencing an issue with Infrastructure alerts. Please continue to monitor this page for updates. Infrastructure notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 30 days ago. Feb 19, 2019 - 16:45 PST
Investigating
Some customers may be experiencing an issue with Infrastructure alerts. Please continue to monitor this page for updates. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 30 days ago. Feb 19, 2019 - 14:26 PST
This incident affected: Alerts and Infrastructure.