Browser Data Lag
Incident Report for New Relic
Resolved
The Browser data lag issue has been resolved. Services have returned to their normal operation.

Between 17:33 UTC and 18:13 UTC March 11th, some customers may have experienced delays in data and gaps in charts with the New Relic Browser product. Related alerts may have been delayed, missed, or falsely triggered. Impacted customers may have seen gaps in charts and missing data during this time. We encourage customers to check the status of their applications.
Posted 2 months ago. Mar 11, 2019 - 11:16 PDT
Investigating
Some customers may be experiencing an issue with Browser data lag. Please continue to monitor this page for updates.

Browser alert notifications may be delayed or not sent.
Posted 2 months ago. Mar 11, 2019 - 11:07 PDT
This incident affected: Browser.