Synthetics Checks Delayed
Incident Report for New Relic
Resolved
The issue with Synthetics has been resolved. Services have returned to their normal operation.
Posted 4 months ago. Jul 11, 2018 - 18:57 PDT
Update
We have identified the issue impacting Synthetics checks being delayed and are continuing to work on resolving it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 4 months ago. Jul 11, 2018 - 17:36 PDT
Identified
We have identified the issue impacting Synthetics checks being delayed and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 4 months ago. Jul 11, 2018 - 16:20 PDT
Investigating
Some customers may be experiencing an issue with Synthetics. Please continue to monitor this page for updates.
Posted 4 months ago. Jul 11, 2018 - 16:13 PDT
This incident affected: Synthetics.