Synthetics Delay in Checks for Location Dallas, Tx
Incident Report for New Relic
Resolved
Between 19:35 and 20:00 UTC, some customers experienced a delay in checks for the Dallas, TX location in Synthetics.

We’ve resolved the issue with Synthetics and services have returned to their normal operation.
Posted 28 days ago. Aug 23, 2019 - 20:04 UTC
Investigating
We have identified a delay in checks for Synthetics Location Dallas, Tx. We’re working to resolve it.
Posted 28 days ago. Aug 23, 2019 - 19:51 UTC
This incident affected: Synthetics.