Newrelic.de and Developer.newrelic.com Unavailable
Incident Report for New Relic
Resolved
The issue with newrelic.de and developer.newrelic.com has been resolved. Services have returned to their normal operation.
Posted about 2 months ago. Oct 23, 2018 - 12:16 PDT
Investigating
We have identified an issue with newrelic.de and developer.newrelic.com. Please continue to monitor this page for updates.
Posted about 2 months ago. Oct 23, 2018 - 11:58 PDT
This incident affected: Support Site and newrelic.com.