Synthetics check delays
Incident Report for New Relic
Resolved
As of 02:29 UTC Synthetics checks are processing normally.

Between 00:05 - 02:29 UTC November 30th, Synthetics monitor results from the Atlanta, Dallas, and Newark locations were delayed for all customers. Results from Synthetics checks that were delayed will display in charts at the time they were processed.
Posted 14 days ago. Nov 29, 2017 - 18:42 PST
Investigating
Beginning at 00:05 UTC November 30th, Synthetics customers may experience a delay in checks run from the Atlanta, Dallas, and Newark locations. We encourage customers to check the status of their applications and infrastructure.
Posted 15 days ago. Nov 29, 2017 - 17:08 PST
This incident affected: Synthetics.