Chart and Alert Irregularities
Incident Report for New Relic
Resolved
Between 21:19 and 21:45 UTC, April 17th, some customers may have experienced chart irregularities and gaps in data for multiple products. Impacted customers can expect lasting impact as a result of this issue.
Posted about 1 month ago. Apr 17, 2019 - 15:05 PDT
Identified
Some customers may be experiencing chart irregularities and gaps in data for multiple products. We have identified the issue and are working to resolve it. Notifications from New Relic may be impacted.
Posted about 1 month ago. Apr 17, 2019 - 14:52 PDT
This incident affected: APM, Data Collection, Alerts, Browser, Infrastructure, Insights, Mobile, and Synthetics.