New Relic UI Unavailable
Incident Report for New Relic
Resolved
Between 22:56 and 23:15 UTC Monday, March 4th the New Relic UI would have been unavailable for customers. Data collection was not impacted and we expect no lasting impact for customers.
Posted 7 months ago. Mar 04, 2019 - 23:29 UTC
Investigating
New Relic UI is currently unavailable. Please continue to monitor this page for updates.
Posted 7 months ago. Mar 04, 2019 - 23:11 UTC
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, and Synthetics.