Charts and Alerts Delays
Incident Report for New Relic
Resolved
From 17:28-18:51 UTC, some customers may have experienced chart delays with APM, Mobile, or Browser and related Alerts. Services have returned to their normal operation. We encourage customers to check the status of their applications and infrastructure. Impacted customers can expect no lasting impact as a result of this issue.
Posted about 1 month ago. Mar 22, 2019 - 12:05 PDT
Investigating
Some customers may be experiencing a delay with APM, Mobile, or Browser Charts and related Alerts. Please continue to monitor this page for updates. We encourage customers to check the status of their applications and infrastructure.
Posted about 1 month ago. Mar 22, 2019 - 11:16 PDT
This incident affected: APM, Alerts, Browser, and Mobile.