Synthetics and Browser UI Unavailable
Incident Report for New Relic
Resolved
Between 18:38 UTC and 19:15 UTC May 23rd, customers were unable to access the Synthetics UI and parts of the Browser UI. Some customers may have received 'blank' Browser alerts with no titles during this time. Impacted customers can expect no lasting impact as a result of this issue.
Posted 5 months ago. May 23, 2019 - 19:22 UTC
Update
Between 18:38 UTC and 19:15 UTC May 23rd, customers were unable to access the Synthetics UI and parts of the Browser UI. Some customers may have received 'blank' Browser alerts with no titles during this time. Impacted customers can expect no lasting impact as a result of this issue.
Posted 5 months ago. May 23, 2019 - 19:22 UTC
Update
We continue to address the issue with Synthetics and Browser products and associated API endpoints. Browser alert notifications from New Relic may be impacted.
Posted 5 months ago. May 23, 2019 - 19:14 UTC
Identified
We have identified the issue with Synthetics and Browser products and associated API endpoints and are working to resolve it.
Posted 5 months ago. May 23, 2019 - 19:02 UTC
This incident affected: Alerts, Browser, and Synthetics.