Browser Data Lag
Incident Report for New Relic
Resolved
The Browser data lag issue has been resolved and services have returned to their normal operation. While there is no current impact, we are continuing to monitor the performance of the product closely.

Between Thursday, 22:30 UTC and Friday, 14:43 UTC February 8th, some customers may have experienced delays in data and gaps in charts with the New Relic Browser product. Related alerts may have been delayed, missed, or falsely triggered. Impacted customers can expect gaps in charts and missing data within the incident window. We encourage customers to check the status of their applications.
Posted 11 days ago. Feb 08, 2019 - 09:46 PST
Update
Some of our customers could still be experiencing Browser lag and our engineering teams are highly engaged to resolve this. Alerts on this data lag could result in false, delayed or missing notifications. We encourage customers to check the status of their applications and infrastructure and please continue to monitor this page for updates.
Posted 11 days ago. Feb 08, 2019 - 06:58 PST
Update
We have identified the issue with Browser alerts and data lag and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 11 days ago. Feb 08, 2019 - 02:39 PST
Update
We are continuing to work on resolving this issue and some customers may experience Browser data lag and Browser alert notifications may be delayed or not sent. Customer may also experience irregularities in Browser charts and graphs. Please continue to monitor this page for updates.
Posted 12 days ago. Feb 08, 2019 - 00:42 PST
Update
Some customers may continue experiencing an issue with Browser data lag and Browser based alerts. Customers may experience chart irregularities in Browser charts and graphs. Please continue to monitor this page for updates. Browser alert notifications may be delayed or not sent.
Posted 12 days ago. Feb 07, 2019 - 21:54 PST
Update
Some customers may continue experiencing an issue with Browser data lag. Please continue to monitor this page for updates. Browser alert notifications may be delayed or not sent.
Posted 12 days ago. Feb 07, 2019 - 20:11 PST
Identified
We are continuing to work to resolve the issue with Browser data lag.
Posted 12 days ago. Feb 07, 2019 - 17:29 PST
Investigating
Some customers may be experiencing an issue with Browser data lag. Please continue to monitor this page for updates. Browser alert notifications may be delayed or not sent.
Posted 12 days ago. Feb 07, 2019 - 15:47 PST
This incident affected: Browser.