NRQL and Infrastructure Alerts (EU Data Center)
Incident Report for New Relic
Resolved
Between Wednesday, 08:00 UTC and Saturday, 13:02 UTC March 9th, some customers with accounts in our EU Data Center may have experienced false NRQL and Infrastructure Alerts. We encourage customers to check the status of their applications and infrastructure. Services have returned to their normal operation.
Posted 7 months ago. Mar 09, 2019 - 13:05 UTC
Investigating
Some customers with accounts in our EU Data Center may be experiencing an issue with NRQL and Infrastructure Alerts. We encourage customers to check the status of their applications and infrastructure. Please continue to monitor this page for updates.

To determine whether your account is hosted in the EU Region, please see the "Verify your account is based in EU region" section of our public documentation here: https://docs.newrelic.com/docs/introduction-eu-region-data-center#verifying-account
Posted 7 months ago. Mar 09, 2019 - 12:41 UTC
This incident affected: Alerts.