AWS Cloud Integrations Data Issue
Incident Report for New Relic
Resolved
Access is restored to the AWS platform in the US and EU regions. Services have returned to their normal operation.

Between 19:40 UTC and 20:45 UTC, some customers experienced a gap in their AWS Cloud Integration charts.
Posted 17 days ago. Sep 26, 2019 - 20:56 UTC
Identified
New Relic is currently unable to access the AWS platform in the US and EU regions. Cloud Integration data may be impacted. We will update this page once this issue is resolved.
Posted 17 days ago. Sep 26, 2019 - 20:51 UTC
This incident affected: Infrastructure.