EU Region: UI Slowness and Dropped Alerts
Incident Report for New Relic
Resolved
Between 21:53 on Thursday, September 12th and 02:45 Friday, September 13th UTC, customers experienced UI slowness and missed alerts in the EU Region.

We’ve resolved the issue with UI and alerts in the EU region. Services have returned to their normal operation.

To determine whether your account is hosted in the EU Region, please see the “Verify your account is based in EU region” section of our public documentation here: https://docs.newrelic.com/docs/introduction-eu-region-data-center#verifying-account
Posted 8 days ago. Sep 13, 2019 - 04:10 UTC
Update
We are continuing to investigate this issue.
Posted 8 days ago. Sep 13, 2019 - 02:12 UTC
Update
We are continuing to investigate the issue affecting the UI and alerts in the EU region.
Posted 8 days ago. Sep 13, 2019 - 00:21 UTC
Identified
We have identified an issue with the UI and alerts in the EU region. Notifications are impacted for some customers. We’re working to resolve it.

To determine whether your account is hosted in the EU Region, please see the "Verify your account is based in EU region" section of our public documentation here: https://docs.newrelic.com/docs/introduction-eu-region-data-center#verifying-account
Posted 8 days ago. Sep 12, 2019 - 23:02 UTC
This incident affected: APM, Alerts, and Infrastructure.