Some Insights charts not loading
Incident Report for New Relic
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 14, 2019 - 17:07 UTC
Update
Between beginning 3:55 and ending 4:40 UTC, some customers experienced chart irregularities in Insights and New Relic One as well as pages loading slowly. Customers may have experienced pages loading slowly in Infrastructure, Mobile, Browser, and Synthetics and/or an issue with NRQL-based alerts in the US region.

We’ve resolved the issue with UI for Insights in the US region. Services have returned to their normal operation.
Posted 29 days ago. Sep 14, 2019 - 17:00 UTC
Investigating
Some customers are experiencing an issue with UI for Insights in the US region. We will update this page as we resolve the issue.
Posted 29 days ago. Sep 14, 2019 - 16:30 UTC
This incident affected: Insights.