Charts and Alerts Delays
Incident Report for New Relic
Resolved
Services have returned to their normal operation. Between 03:40 and 05:00 UTC on March 27th, some customers may have experienced delays with data population in APM, Insights, Infrastructure, and Browser charts, and all associated Alerts. Impacted customers can expect no lasting impact as a result of this issue.
Posted 3 months ago. Mar 27, 2019 - 05:03 UTC
Investigating
Some customers may be experiencing issues with APM, Infrastructure, and/or Browser Charts and related Alerts. Please continue to monitor this page for updates. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Mar 27, 2019 - 04:01 UTC
This incident affected: APM, Alerts, Browser, Infrastructure, and Insights.