New Relic UI Unavailable
Incident Report for New Relic
Resolved
New Relic is operating normally.

Between 20:38 - 20:48 UTC on September 13, 2018, some customers may have experienced errors accessing the New Relic UI. Impacted customers can expect no lasting impact as a result of this issue.
Posted 6 days ago. Sep 13, 2018 - 13:56 PDT
Monitoring
We have identified the issue with the New Relic UI and it is now recovering.
Posted 6 days ago. Sep 13, 2018 - 13:49 PDT
Investigating
Some customers may be experiencing an issue accessing the New Relic UI. Please continue to monitor this page for updates.
Posted 6 days ago. Sep 13, 2018 - 13:43 PDT
This incident affected: APM and Online Technical Community.