Browser Data Lag
Incident Report for New Relic
Resolved
The Browser data lag issue has been resolved and services have returned to their normal operation. While there is no current impact, we are continuing to monitor the performance of the product closely.

Between Saturday, 10:15 UTC and Sunday, 15:45 UTC February 10th, some customers may have experienced delays in Browser data. Related alerts may have been delayed, missed, or falsely triggered. Impacted customers can expect no lasting impact as a result of this issue. We encourage customers to check the status of their applications.
Posted 5 months ago. Feb 10, 2019 - 16:11 UTC
Update
We are continuing to work on resolving the Browser Data Lag issue which may be impacting some of our customers. This issue could lead to irregularities in Browser charts and graphs. Browser alert notifications may be delayed or not sent. We encourage customers to check the status of their applications and infrastructure. Please continue to monitor this page for updates.
Posted 5 months ago. Feb 10, 2019 - 14:58 UTC
Update
We are continuing to work to resolve the issue of Browser data lag. Some customers may experience irregularities in Browser charts and graphs and Browser alert notifications may be delayed or not sent. Please continue to monitor this page for updates.
Posted 5 months ago. Feb 10, 2019 - 12:25 UTC
Identified
We have identified the issue with Browser data lag and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 5 months ago. Feb 10, 2019 - 11:14 UTC
Investigating
Some customers may be experiencing an issue with Browser data lag. Please continue to monitor this page for updates.
Posted 5 months ago. Feb 10, 2019 - 11:04 UTC
This incident affected: Browser.