Infrastructure Chart Irregularities
Incident Report for New Relic
Resolved
As of 22:32 UTC, Infrastructure charts have returned to normal.

Between 20:35 and 22:32 UTC March 5th, some customers may have noticed gaps and irregularities in charts for time-windows longer than 60 minutes.
Posted 9 months ago. Mar 05, 2018 - 14:36 PST
Investigating
Beginning at 20:35 UTC, some customers may see gaps and irregularities in charts for time-windows longer than 60 minutes
Posted 9 months ago. Mar 05, 2018 - 14:06 PST