New Relic Login Unavailable
Incident Report for New Relic
Resolved
Between 22:00 on Monday, Aug 26th and 01:17 on Tuesday, Aug 27th UTC, some customers experienced issues accessing the New Relic UI, and Data and Chart Irregularities with all the indicated products. Impacted customers can expect lasting impact as a result of this issue.
Posted 25 days ago. Aug 27, 2019 - 01:35 UTC
Monitoring
The issue has been resolved. Services have returned to their normal operation. We are continuing to monitor the systems.
Posted 25 days ago. Aug 27, 2019 - 01:25 UTC
Update
We are continuing to work on resolving the identified issue. Notifications continue to be impacted.
Posted 25 days ago. Aug 27, 2019 - 01:05 UTC
Update
We have identified the issue impacting New Relic and are working to resolve it. Notifications from New Relic may be impacted.
Posted 25 days ago. Aug 27, 2019 - 00:02 UTC
Investigating
Some customers are experiencing an issue with New Relic. Please continue to monitor this page for updates.
Posted 25 days ago. Aug 26, 2019 - 23:41 UTC
This incident affected: APM, Data Collection, Alerts, Browser, Infrastructure, Insights, Mobile, and Synthetics.