APM Chart Irregularities
Incident Report for New Relic
Resolved
Between 14:18 UTC until 23:45 UTC October 2nd, customers may have experienced issues loading charts in APM, Browser, and Mobile and would have experienced chart irregularities. Alert notifications were not affected by this issue. Chart irregularities will normalize over time.
Posted 2 months ago. Oct 02, 2018 - 17:28 PDT
Update
We can confirm that Alerts have not been impacted and that some customers may continue to see chart irregularities in APM, Browser, and Mobile. We are continuing to work on resolving this issue.
Posted 2 months ago. Oct 02, 2018 - 14:21 PDT
Update
We are continuing to work on resolving this issue. Customers can expect intermittent UI errors or chart irregularities when attempting to access APM, Browser, and Mobile.
Posted 2 months ago. Oct 02, 2018 - 11:21 PDT
Identified
We have identified the issue with APM, Browser, and Mobile UI errors and are working to resolve it.
Posted 2 months ago. Oct 02, 2018 - 09:02 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Oct 02, 2018 - 08:29 PDT
Update
Some customers may be experiencing an issue with the UI displaying errors or intermittently unavailable. Please continue to monitor this page for updates.
Posted 2 months ago. Oct 02, 2018 - 08:26 PDT
Investigating
Some customers may notice irregularities displaying APM charts. Please continue to monitor this page for updates.
Posted 2 months ago. Oct 02, 2018 - 07:45 PDT
This incident affected: APM, Browser, and Mobile.