Alerts and Chart Irregularities
Incident Report for New Relic
Resolved
As of 03:10 UTC on September 1st, alerts and charts are functioning correctly.
Between 00:15 and 03:10 UTC on September 1st, some customers may have received “server not reporting” alerts even though their servers were up and reporting successfully. These customers will continue to see red backgrounds over the affected time period in server monitoring charts. Customers who received “server not reporting” alerts are advised to confirm that their servers are functioning properly. Some customer may also see gaps in their charts. These chart irregularities will smooth out over time.
Posted 3 months ago. Aug 31, 2017 - 20:47 PDT
Investigating
Beginning at 12:15 UTC on September 1st, some customers may have received incorrect alerts or are seeing chart irregularities. We are continuing to investigate.
Posted 3 months ago. Aug 31, 2017 - 19:20 PDT