UI and API issues
Incident Report for New Relic
Resolved
As of 12:39 UTC New Relic is fully operational.

Between 12:25 and 12:39 UTC customers may have experienced issues accessing the UI or using the API. Please note that Insights NRQL Alerts may have been delayed during this timeframe.
Posted 5 months ago. Aug 01, 2017 - 06:16 PDT
Investigating
Beginning at 12:25 UTC Customers are experiencing intermittent issues accessing the UI and using the API. Please continue to monitor this incident for updates.
Posted 5 months ago. Aug 01, 2017 - 05:49 PDT