Infrastructure & Alert Notification Irregularities
Incident Report for New Relic
Resolved
As of 21:23 UTC, Infrastructure and Alerts are now processing normally.

Between 19:44 UTC and 21:23 UTC, some Alerts incidents for Infrastructure were not created and notifications were not sent. Customers may have also experienced a delay when adding new applications to Infrastructure. We encourage users to check the status of their applications and infrastructure
Posted 14 days ago. Oct 02, 2017 - 14:48 PDT
Investigating
Beginning 19:44 UTC on October 2, Infrastructure customers may see temporary irregularities in charts. Some Infrastructure alerts may not be sent. We encourage users to check the status of their applications and infrastructure.
Posted 14 days ago. Oct 02, 2017 - 13:03 PDT