Gap in APM charts
Incident Report for New Relic
Resolved
The issue impacting APM charts, and notifications has been resolved. Services have returned to their normal operation.
Posted about 1 month ago. Mar 22, 2019 - 10:06 PDT
Investigating
Some customers may currently be seeing a gap in APM charts. Additionally some alert notifications may be impacted. We do not anticipate any lasting impact to data collection.

Please continue to monitor this page for updates.
Posted about 1 month ago. Mar 22, 2019 - 09:13 PDT
This incident affected: APM and Alerts.