Delays in Alerts and Infrastructure Alerts
Incident Report for New Relic
Resolved
As of 21:28 UTC, Alerts and Infrastructure Alerts are fully operational.

Between 18:30-21:28 UTC, Alerts and Infrastructure Alert notifications may have been delayed or not sent. We encourage customers to check the status of their applications and infrastructure.
Posted 11 months ago. Jan 03, 2018 - 13:32 PST
Investigating
Beginning at 18:30 UTC, some Alerts and Infrastructure alert notifications may be delayed or not sent. We encourage users to check the status of their applications and infrastructure.
Posted 11 months ago. Jan 03, 2018 - 12:35 PST
This incident affected: Alerts.