APM Data Collection Delays
Incident Report for New Relic
Resolved
The issue with APM data collection has been resolved. Services have returned to their normal operation.
Posted 3 months ago. Jul 15, 2019 - 12:47 UTC
Identified
We have identified the issue with APM data collection and alerts and are working to resolve it.
Posted 3 months ago. Jul 15, 2019 - 12:27 UTC
Investigating
Between 11:30 UTC and 12:30 UTC, some customers experienced APM data collection delays. Impacted customers can expect no lasting impact as a result of this issue.
Posted 3 months ago. Jul 15, 2019 - 12:08 UTC
This incident affected: APM and Data Collection.