Support Landing Page Unavailable
Incident Report for New Relic
Resolved
The issue with Support Landing Page has been resolved. Services have returned to their normal operation.
Posted 3 months ago. Aug 08, 2018 - 11:00 PDT
Identified
We have identified the issue with the Support Site and are working to resolve it. Customers may continue to experience interruptions to the site.
Posted 3 months ago. Aug 08, 2018 - 09:57 PDT
Investigating
Our customers are currently unable to access our Support Site and are unable to open new tickets or manage their open tickets. If you need to contact New Relic Support, please visit our online community at https://discuss.newrelic.com. Please continue to monitor this page for updates.
Posted 3 months ago. Aug 08, 2018 - 09:34 PDT
This incident affected: Support Site.