Delays in Data Collection for APM, Mobile, Browser, and Alerts Products
Incident Report for New Relic
Resolved
Between 16:32 and 17:43 UTC May 8th, APM, Browser, Mobile, and Alerts users may have experienced delays in data collection resulting in delayed, missed, or false Alert notifications. Delayed Alert Notifications have been sent, and delayed data will backfill. We encourage users to check the status of their applications and Infrastructure.
Posted 4 months ago. May 08, 2018 - 10:52 PDT
Investigating
Beginning May 8th 16:32 UTC, APM, Browser, Mobile, and Alerts users may experience delays in data collection resulting in delayed, missed, or false Alert notifications. We encourage users to check the status of their applications and Infrastructure
Posted 4 months ago. May 08, 2018 - 10:34 PDT
This incident affected: APM, Data Collection, Alerts, Browser, and Mobile.