APM UI and Alerts Errors
Incident Report for New Relic
Resolved
Between 23:10 UTC on June 24th and 01:00 UTC on June 25th, some customers experienced New Relic UI errors and false or missed Alert notifications. Impacted customers can expect no lasting impact as a result of this issue.
Posted 3 months ago. Jun 25, 2019 - 01:23 UTC
Monitoring
The issue with the New Relic UI and Alerts has been resolved. Services have returned to their normal operation. We are continuing to monitor the systems.
Posted 3 months ago. Jun 25, 2019 - 01:19 UTC
Identified
We have identified the issue with the New Relic UI and are working to resolve it. Notifications from New Relic may be impacted.
Posted 3 months ago. Jun 25, 2019 - 00:13 UTC
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, Synthetics, Mobile Crash Reports, and New Relic One.