APM, Browser, and Mobile Data Lag
Incident Report for New Relic
Resolved
Between 17:40 UTC and 18:30 UTC, some customers may have experienced data lag on Browser, APM and Mobile. During this time, notifications from New Relic may have been missed or delayed. Impacted customers can expect no lasting impact as a result of this issue.
Posted 3 months ago. Apr 03, 2019 - 18:35 UTC
Identified
We have identified an issue with APM, Browser and Mobile data lag and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Apr 03, 2019 - 18:25 UTC
This incident affected: APM, Alerts, Browser, and Mobile.