Infrastructure Alerts
Incident Report for New Relic
Resolved
Between 01:51 and 03:51 UTC on March 7th, some customers may have experienced delayed Infrastructure alerts. We encourage customers to check the status of their applications and infrastructure during this time frame. Services have returned to their normal operation.
Posted 7 months ago. Mar 07, 2019 - 03:51 UTC
Identified
Beginning at 01:51 UTC on March 7th, some customers may be experiencing an issue with delayed Infrastructure Alerts. Please continue to monitor this page for updates.
Posted 7 months ago. Mar 07, 2019 - 01:51 UTC
This incident affected: Alerts and Infrastructure.