Data Delay for Infrastructure, and associated Alerts Notifications
Incident Report for New Relic
Resolved
The issue with Infrastructure has been resolved. Services have returned to their normal operation. Between 23:27 UTC December 18th and 00:12 UTC December 19th, some customers may have encountered delays in Alerts and missing data in Charts within Infrastructure. Affected customers can expect no lasting impact as a result of this issue.
Posted 6 months ago. Dec 19, 2018 - 00:17 UTC
Identified
We have identified an issue with Infrastructure and are working to resolve it. Infrastructure alerts which utilize timeframes of 60 minutes or more may be delayed or resulting in false positives. We encourage customers to check the status of their applications and infrastructure.
Posted 6 months ago. Dec 18, 2018 - 23:47 UTC
This incident affected: Alerts and Infrastructure.