Delayed and False NRQL Alerts
Incident Report for New Relic
Resolved
Between 15:22 and 15:49 UTC Tuesday, September 10th, customers experienced delays and false alert notifications for NRQL-based alerts in the US region.

We’ve resolved the issue with NRQL-based alerts in the US region. Services have returned to their normal operation.
Posted 10 days ago. Sep 10, 2019 - 15:57 UTC
Investigating
Customers are experiencing an issue with NRQL-based alerts in the US region. We will update this page as we resolve the issue.
Posted 10 days ago. Sep 10, 2019 - 15:48 UTC
This incident affected: Alerts.