Infrastructure Alerts
Incident Report for New Relic
Resolved
As of 14:35 UTC, Infrastructure is fully operational. Between 13:30 - 14:35 UTC, Infrastructure alerts were not sent. We encourage users to check the status of their applications and infrastructure.
Posted 15 days ago. Nov 29, 2017 - 06:48 PST
Investigating
Beginning at 13:30 UTC, Infrastructure alerts are not being sent. We encourage users to check the status of their applications and infrastructure.
Posted 15 days ago. Nov 29, 2017 - 06:28 PST