NewRelic.com Unavailable
Incident Report for New Relic
Resolved
The issue with NewRelic.com has been resolved. Services have returned to their normal operation.
Posted about 1 year ago. Jun 08, 2018 - 15:06 UTC
Investigating
Some customers may be experiencing an issue with NewRelic.com. Please continue to monitor this page for updates.
Posted about 1 year ago. Jun 08, 2018 - 14:18 UTC
This incident affected: newrelic.com.