APM Thread Profiler Unavailable
Incident Report for New Relic
Resolved
The issue with APM Thread Profiles has been resolved. Between 00:00 UTC November 13th and 06:30 UTC November 14th, some customers may have experienced an inability to run or configure Thread Profiling for APM products. Impacted customers can expect no lasting impact as a result of this issue.
Posted 27 days ago. Nov 14, 2018 - 14:37 PST
Update
We are continuing to work on a fix for this issue. During this time, users will be unable to configure or run thread profiling on available APM applications.
Posted 27 days ago. Nov 14, 2018 - 13:46 PST
Identified
We have identified an issue with APM Thread Profiler and are working to resolve it. We do not anticipate any lasting impact to data collection. During this time, users will be unable to configure or run thread profiling on available APM applications.
Posted 27 days ago. Nov 14, 2018 - 13:29 PST
This incident affected: APM.