Infrastructure Cloud Integrations alert irregularities
Incident Report for New Relic
Resolved
The issue impacting Cloud Integrations alerts has been resolved. Services have returned to their normal operation.
Posted about 1 month ago. Mar 22, 2019 - 11:13 PDT
Investigating
Some customers may be experiencing missing, delayed or false alert notifications for Infrastructure Cloud Integrations. We encourage customers to check the status of their applications and infrastructure.

Please continue to monitor this page for updates.
Posted about 1 month ago. Mar 22, 2019 - 10:36 PDT
This incident affected: Alerts and Infrastructure.