Weekly Performance Emails
Incident Report for New Relic
Resolved
The issue with the weekly performance email for Monday has now been resolved. Impacted customers should now have received this email.
Posted 23 days ago. Feb 26, 2019 - 15:24 PST
Investigating
Some customers may not have received the weekly performance email yesterday. Please continue to monitor this page for updates.
Posted 23 days ago. Feb 26, 2019 - 11:35 PST