Infrastructure Alert Notifications
Incident Report for New Relic
Resolved
The issue with Infrastructure has been resolved. Services have returned to their normal operation.
Posted 27 days ago. Nov 14, 2018 - 19:53 PST
Monitoring
The issue with Infrastructure alert notifications has been resolved and are now functioning properly. We are continuing to monitor the Infrastructure issue.
Posted 27 days ago. Nov 14, 2018 - 19:24 PST
Identified
We have identified the issue with Infrastructure and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 27 days ago. Nov 14, 2018 - 17:54 PST
Investigating
Some customers may be experiencing an issue with Infrastructure and Infrastructure alert notifications. Please continue to monitor this page for updates.
Posted 27 days ago. Nov 14, 2018 - 17:42 PST
This incident affected: Alerts and Infrastructure.