Alert Notifications
Incident Report for New Relic
Resolved
As of 23:44 UTC all Alert notifications are processing normally.

Between 23:32 - 23:44 UTC, Baseline, NRQL and Infrastructure Alert notifications may have been delayed or not delivered.
Posted 7 months ago. Mar 06, 2018 - 15:47 PST
Investigating
Beginning 23:32 UTC, Baseline, NRQL and Infrastructure Alert notifications may be delayed or not delivered.

We encourage users to check the status of their applications and infrastructure.
Posted 7 months ago. Mar 06, 2018 - 15:40 PST
This incident affected: Alerts.