APM UI Unavailable
Incident Report for New Relic
Resolved
Between 8:46 UTC and ending 11:53 UTC, some customers experienced intermittent APM UI unavailability. Impacted customers can expect no lasting impact as a result of this issue.
Posted 3 months ago. May 29, 2019 - 12:09 UTC
Identified
We have identified the issue with APM UI and are working to resolve it. Notifications from New Relic may be impacted.
Posted 3 months ago. May 29, 2019 - 10:21 UTC
Investigating
Some customers are experiencing an issue with the APM UI. Please continue to monitor this page for updates.
Posted 3 months ago. May 29, 2019 - 09:59 UTC
This incident affected: APM and Alerts.