Mobile data collection delays
Incident Report for New Relic
Resolved
The issue impacting Mobile data has been resolved. Services have returned to their normal operation.
Posted 3 months ago. Jul 30, 2018 - 09:56 PDT
Identified
We have identified an issue with Mobile data collection and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Jul 30, 2018 - 07:51 PDT
This incident affected: Mobile.