Infrastructure Irregularities
Incident Report for New Relic
Resolved
As of 01:00 UTC on August 31st Infrastructure and Alerts are now fully operational.
Posted 3 months ago. Aug 30, 2017 - 18:05 PDT
Monitoring
As of 22:25 UTC on August 30th Infrastructure Alerts are fully operational. Infrastructure customers may still see irregularities in charts as data continues to backfill.
Posted 3 months ago. Aug 30, 2017 - 15:57 PDT
Investigating
Beginning 21:45 UTC on August 30th, some Infrastructure Alerts incidents may not have been created and notifications not sent. Infrastructure customers may see temporary irregularities in charts. We encourage users to check the status of their infrastructure.
Posted 3 months ago. Aug 30, 2017 - 15:27 PDT