Chart Irregularities
Incident Report for New Relic
Resolved
As of 02:30 UTC on September 8th, charts are functioning correctly.
Between 21:00 UTC on September 7th and 02:30 UTC on September 8th, some customers may see persistent gaps in their charts at a 3 day and larger view.
Posted 13 days ago. Sep 07, 2017 - 21:52 PDT
Investigating
Beginning at 22:00 UTC on September 7th, some customers may see chart irregularities when viewing 3 day and larger time windows in Mobile, Browser, and APM charts.
Posted 13 days ago. Sep 07, 2017 - 20:32 PDT