Infrastructure Alerts
Incident Report for New Relic
Resolved
As of 10:06 UTC, Infrastructure Alerts are fully operational.

Between 09:36 - 10:06 UTC, some Infrastructure Alerts incidents may not be created and notifications not sent. We encourage users to check the status of their applications and infrastructure.
Posted 11 months ago. Jan 09, 2018 - 02:18 PST
Investigating
Beginning 09:36 UTC some Infrastructure Alerts incidents may not be created and notifications not sent. We encourage users to check the status of their applications and infrastructure.
Posted 11 months ago. Jan 09, 2018 - 02:04 PST
This incident affected: Alerts.