New Relic Degraded
Incident Report for New Relic
Resolved
Between 20:30 UTC January 30th and 05:16 UTC January 31st, Some customers may have experienced intermittent UI connectivity issues. Data collection was impacted during this time, causing gaps in charts and data for some customers. Alerts and Notifications may have been delayed or not sent during this time. We encourage customers to check the status of their applications and infrastructure.
Posted 7 months ago. Jan 31, 2019 - 05:23 UTC
Identified
Some customers may continue to experience intermittent UI connectivity issues. If you do encounter an error, retrying your query or refreshing the page is suggested. Chart data may be delayed for some customers, and Alerts and Notifications may be delayed or not sent during this time. We encourage customers to check the status of their applications and infrastructure.
Posted 7 months ago. Jan 31, 2019 - 01:01 UTC
Update
Some customers may continue to experience intermittent UI connectivity issues. Chart data may be delayed for some customers, and Alerts and Notifications may be delayed or not sent during this time. We encourage customers to check the status of their applications and infrastructure.
Posted 7 months ago. Jan 30, 2019 - 23:20 UTC
Update
Customers may experience UI connectivity issues when visiting rpm.newrelic.com. Chart data may be delayed for some customers, and Alerts and Notifications may be delayed or not sent during this time. We encourage customers to check the status of their applications and infrastructure.
Posted 7 months ago. Jan 30, 2019 - 21:50 UTC
Investigating
New Relic is currently operating in a degraded state. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure. Please continue to monitor this page for updates.
Posted 7 months ago. Jan 30, 2019 - 21:02 UTC
This incident affected: APM, Data Collection, Alerts, Browser, Infrastructure, and Insights.