Insights Data Delays
Incident Report for New Relic
Resolved
The issue with Insights data delays has been resolved. Services have returned to their normal operation.

Between 09:00 UTC and 10:30 UTC, some customers may have experienced delays in data populating in Insights Dashboards and Queries. Impacted customers can no lasting impact as a result of this issue.
Posted 12 days ago. Sep 07, 2018 - 04:19 PDT
Identified
We have identified the issue with Insights data delays and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 12 days ago. Sep 07, 2018 - 02:59 PDT
This incident affected: Insights.