Infrastructure & Alert Notification Irregularities
Incident Report for New Relic
Resolved
As of 22:39 UTC Alerts are fully operational. Between 21:38 - 22:39 UTC, Infrastructure and NRQL alerts may have been delayed or not sent. Some conditions may have been evaluated on incomplete data.

We encourage users to check the status of their applications and infrastructure.
Posted 9 days ago. Dec 05, 2017 - 15:01 PST
Investigating
INVESTIGATING:

Beginning at 21:38 UTC, Infrastructure and NRQL alerts may be delayed or may not be sent. Some conditions may be evaluated on incomplete data.

We encourage users to check the status of their applications and infrastructure.
Posted 9 days ago. Dec 05, 2017 - 14:14 PST
This incident affected: Alerts.