New Relic Intermittently Unavailable
Incident Report for New Relic
Resolved
As of 21:07 UTC, this incident has been resolved and New Relic products are now functioning and available.

Between 17:00 and 17:25 UTC, some customers may have noticed irregularities or gaps in their charts, which will smooth out over time. Additionally, customers attempting to create a new account during this time may have seen error messages.

Customers may not have received alerts or received false alerts during this time. We encourage users to check the status of their applications and infrastructure.
Posted 10 days ago. Apr 10, 2018 - 14:07 PDT
Monitoring
As of 17:25 UTC, New Relic products are now functioning and available.

Some customers may see irregularities in charts between 17:00 and 17:25 UTC. Additionally, some customers may not have received alerts or received false alerts during this time. We encourage users to check the status of their applications and infrastructure.
Posted 10 days ago. Apr 10, 2018 - 10:58 PDT
Investigating
Multiple New Relic products are intermittently unavailable. Please continue to monitor this page for updates.
Posted 10 days ago. Apr 10, 2018 - 10:36 PDT
This incident affected: Alerts.